Commit 59bfe294 authored by Daniel Kazior's avatar Daniel Kazior 💰
Browse files

Update README.md

parent 08afdc0b
## Installation
1. Copy the `app` folder into your magento installation folder.
2. Run `bin/magento setup:upgrade`
3. Run `rm -rf generated/* var/cache/* var/page_cache/* var/view_preprocessed/*`
4. Run `bin/magento setup:static-content:deploy`
5. Run `bin/magento setup:di:compile`
## Known Issues
Please refer to the section in the [Changelog](CHANGELOG.md#known-issues)
## Dependencies
PHP 7.0 and higher
Magento 2.2.x and 2.3.1+ (not 2.3.0)
......@@ -16,4 +6,15 @@ This module depends on the CrefoPay PHP Library.
To install that library you will need to add the dependency to the magento composer.json.
This can be done by running `composer require crefopay/php-clientlibrary:1.*` in the magento installation folder.
You can also manually add the line `"crefopay/php-clientlibrary": "1.*"` in the composer.json file under the require section.
\ No newline at end of file
You can also manually add the line `"crefopay/php-clientlibrary": "1.*"` in the composer.json file under the require section.
## Installation
1. Make sure that your system provides all required dependencies (see above)
2. Copy the `app` folder into your magento installation folder.
3. Run `bin/magento setup:upgrade`
4. Run `rm -rf generated/* var/cache/* var/page_cache/* var/view_preprocessed/*`
5. Run `bin/magento setup:static-content:deploy`
6. Run `bin/magento setup:di:compile`
## Known Issues
Please refer to the section in the [Changelog](CHANGELOG.md#known-issues)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment